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SoftMaker Tutorials for the 
Nova5000 

This document contains tutorials for the full SoftMaker software suite: TextMaker, 
PlanMaker and Presentations. All of these applications are bundled with the Nova5000 
student data logging device from Fourier Systems. 

TextMaker Tutorial 

TextMaker is a full-featured word processing application developed by SoftMaker for the 
Nova5000. TextMaker is also compatible with Microsoft Word. 
 
This tutorial gives you a brief description of TextMaker’s most important basic functions. 
Beginners who don’t have much experience with word processors should read these 
instructions all the way through. 
 
The complete TextMaker user guide is available for download on the Nova5000 
Download Center: 
http://www.nova1to1.com/download_center.php
 

Starting TextMaker 
Use the Start menu to start TextMaker. Go to Start > Programs > SoftMaker Office > 
TextMaker to open TextMaker. 

 
The TextMaker application window  
 

http://www.nova1to1.com/download_center.php
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Using the Mouse 
Using the mouse you move the mouse cursor over the screen. This cursor is normally in 
the form of an arrow. If you move it over text, it looks like a capital “I”. 
Whenever you move the mouse cursor to a screen element – like an item on the menu 
bar or a filename – and press the left mouse button, you make a selection. This manual 
will often use the terms click, double click and drag: 
• Click 

Click refers to a single press of the left mouse button after the mouse cursor has 
been moved to a specific screen element. 

• Double click 
A double click is accomplished by executing two clicks of the left mouse button in 
quick succession. A double click on any word in the text selects this word. A double 
click on an object (for example, a picture) opens a dialog box to allow editing the 
settings for the object. 

• Drag 
You can move certain screen elements by dragging them over the screen with the 
mouse. This is done by moving the mouse cursor over the element, pressing the left 
mouse button and holding it down. Drag the screen element to the desired position 
with the mouse and then release the mouse button. 

You execute all these actions with the left mouse button. 
 

Entering Text 
When you start TextMaker, an empty document window is opened automatically. Thus, 
you can begin entering text immediately.  
 
You should press the Enter key ↵ only in the following cases:  
• To end a paragraph 
• To enter blank lines 

 
So, while inside a paragraph, simply let TextMaker take care of making correct line 
breaks. 
 

Moving the Text Cursor 
While editing text you always see a blinking line. This is the so-called text cursor. When 
you type something, the letters always appear where this text cursor is positioned. 
You can move the text cursor anywhere between the beginning and the end of the text. 
The direction keys are provided for this purpose. The arrow keys ← and→, for example, 
move the text cursor one character to the left and right respectively. 
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Mouse: Mouse users can click anywhere within the document to position the text cursor 
there. 
 
Moving the visible part of the text 
When you move the text cursor above the upper edge or below the lower edge of the 
screen, TextMaker scrolls the text down or up respectively on its own. It automatically 
shifts the visible part of the text of the document in the appropriate direction. 
You can also move the visible part of the text yourself. Use the horizontal scrollbar 
(below the document) or the vertical scrollbar (at the right side of the document) to do 
this. 

 
A horizontal scrollbar 
 

Deleting Text 
Everyone makes typing mistakes now and then and would like to delete them. There are 
numerous ways to do this in TextMaker. 
Deleting characters: To delete a character, use the Backspace key situated above the 
Enter key ↵. This key deletes the character to the left of the text cursor. The following 
text moves back automatically. 
You can also delete in the opposite direction: The Del (Delete) key does this. It deletes 
the character not to the left, but to the right of the text cursor.  
Deleting words: Double click on the word to select the word and then press the Delete 
key. 
 

Undoing Changes 
With the command Edit > Undo you can cancel recently completed modifications to a 
document. For example, if you format text in another font, you need only invoke Edit > 
Undo and the new formatting will be removed. 
This works not only with formatting, but also with practically all text modifications – so 
you can also, for example, undo the entry or deletion of text. 
The command Undo can be applied repeatedly as needed. For example, invoke it five 
times to cancel the last five text modifications. 
 
Redoing undone actions 
There is also an opposite to the Undo command, the command Edit > Redo. It restores 
the effect of your most recently canceled action. So you can undo the cancellation of a 
text modification. 
This command can also be invoked repeatedly. For example, if you invoke the Undo 
command five times, the last five text modifications are canceled. If you then invoke the 
command Redo five times, you get back the original text. 
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Beginning a New Document 
If you would like to begin a new document, invoke the command File > New or press the 
key combination Ctrl+N. 

 
The dialog box for File > New 
 
A window appears, in which you can select the document template for the new 
document. 
If you simply want to begin a new document and don’t want to concern yourself further at 
the moment with document templates, just choose the standard template Normal.tmv. 
As soon as you confirm with OK the new document will be set up. 
New window: If the New window checkbox in this command’s dialog is turned on, a 
new document will appear in a new document window. Otherwise, the document already 
in the active window will be closed and the new document will be opened in its stead. 
 

Opening a Document 
To open an existing document, invoke the command Open in the File menu. A dialog 
box appears that can look, for example, as follows: 
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Through this dialog you communicate to TextMaker what document it is to open. 
To do this, you can simply type in manually the name of the file to be opened. However, 
it can be done simply by selecting a file from the list, since all files in the current folder 
are listed here and can be conveniently selected. 
 

Printing a Document 
If you would like to print the active document, invoke the command File > Print or press 
Ctrl+P. 

 
A dialog box appears, in which you enter the pages and the number of copies to be 
printed. One copy of the entire document is printed by default. 
 

Saving a Document 
When you have prepared a document you ought to save it in order to make it 
permanent. 
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You find the Save command in the File menu or press Ctrl+S  
TextMaker also has the command File > Save as. This preserves your document too, 
but you can first give it another name or select another folder in which to save it. 
 

Exiting the Application 
When you would like to exit TextMaker, invoke File > Exit. 
If one of the open documents has been altered since it was last saved, TextMaker 
automatically asks whether you would first like to save it. 
 

Simple Formatting 
Now we come to the more interesting functions – for example, to text formatting, and 
thus to the application of fonts, text emphasis (bold, italic, etc.), indentation, etc. 
To format a section of text after it has been entered, you must first select it, so that 
TextMaker knows what area should be modified. 
You can change the typeface and font size with the Formatting toolbar. 

 
The Formatting toolbar 
This is done by selecting the text you want to format, opening the dropdown list box 
containing typefaces or the one containing type sizes and selecting the desired format 
from the list with a mouse click. 
 

 Text Styles 
Text styles like bold, italic, underline, etc. are formats that give emphasis to text. 
TextMaker provides the following text styles: 
• Italic: A slanted variant of the typeface. 
• Bold: A heavier (thicker) variant of the typeface. 
• Underline: You can give text a single or double underline. The underline can be 

continuous or by word only (spaces not underlined). 
 
Text styles can be combined as desired. 

 
Click on the icon for the format you want to apply or remove: The B stands for bold, the I 
for italic, and the U for single underline. 
  

Inserting a Picture into the Text 
To insert a picture into the text, do the following: 
1. Move the text cursor to the desired position. 
2. Invoke Object > New Picture. 
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3. A dialog box appears to enable you to select the picture to be inserted. Enter the 
picture file name or select a file from the list. 

4. Confirm with OK. 
The picture is immediately inserted into the text. 
Picture is not visible? If you can’t see the picture in the document after you have inserted 
it, invoke File > Properties, switch to the View property sheet and check the Show 
pictures option. 
 

Drawings 
TextMaker offers several tools for creating drawings. You can insert the following types 
of drawing objects into your document: 
• Lines 
• Freeforms (scribbles, as drawn by hand) 
• Curves 
• Connectors (for linking objects as in flowcharts) 
• Rectangles and ellipses 
• AutoShapes (various types of ready-to-use shapes) 
• TextArt objects (fancy text effects ) 
 
Drawings always remain at the same place on the page, even when you delete or insert 
lines of text above them. 
The normal body text is automatically formatted in such a way that it breaks at the 
boundaries of the objects – it flows around the drawing. 
 

Inserting Drawings 
To insert a drawing, first select the desired drawing tool and then produce the object.  
To draw a rectangle, for example, do the following: 
1. Invoke the Object > New Drawing command. A submenu opens. From the 

submenu, select a drawing tool – in this case the Rectangle tool. 
2. If you have activated Object mode you have the alternative of clicking on the 

corresponding icon in the Object toolbar. 

 
3. With the mouse, draw a rectangle of the desired size and the desired position in the 

document. 
The rectangle is immediately inserted. 
 
Lines 

The  Line tool allows you to draw a straight line. 
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To use this tool, simply press down the mouse button and draw a line in the document. 

Tip: When you hold down the Shift key while drawing, the direction of the 
line is variable only in increments of 45 degrees. 

 
Freeforms (scribbles) 

The  Freeform tool allows you to draw irregular curves as you would be able to do by 
hand with a pencil. 
To use this tool, move the mouse to the desired starting point, press the mouse button 
and begin drawing – just as you would with a pencil. You can also create a straight line 
in Freeform mode. To do this, press and release the left mouse button and straight line is 
drawn from the point on the screen at which you clicked to the current position of the 
mouse cursor. Clicking the left mouse button again sets the line on the page. 
When you draw a curve that returns to its starting point, the drawing is automatically 
ended and converted into a closed curve. If you want to obtain an open curve you must 
end the drawing with a double click at the desired end point. 
 
Curves 

The  Curve tool allows you to draw Bezier curves (so-called in honor of the French 
engineer who developed the underlying mathematical techniques). 
To use this tool, click on the starting point and then on as many additional points as you 
wish. The curve follows your clicks automatically. 
When you draw a curve that returns to its starting point, the drawing is automatically 
ended and converted into a closed curve. If you want to obtain an open curve you must 
end the drawing with a double click at the desired end point. 
 
Connectors (straight, elbow and curved) 

The three  Straight Connector, Elbow Connector and Curved Connector 
tools allow you to draw connecting lines between two objects. You can see the 
differences among these three kinds of connector in the following illustration: 

 
To use one of these tools, select it and then drag the mouse pointer from one object to 
another, holding down the mouse button.  
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Rectangles, rounded rectangles and ellipses/circles 

The three  Rectangle, Rounded Rectangle and Ellipse/Circle tools allow you 
to draw rectangles and ellipses. To use one of these tools, draw a rectangle of the 
desired size with the mouse at the desired position.  

Tip: When you hold down the Shift key while drawing, you will obtain a 
square or a circle. 

In the case of rounded rectangles, you can change the rounding of the corners. To do 
this, select the rectangle. Yellow triangles will then appear at its corners. By dragging 
one of these triangles you can change the rounding accordingly. 
 
AutoShapes 

The  AutoShape tool allows you to draw AutoShapes. These are ready-to-use 
shapes appropriate for a wide variety of applications – standard shapes like rectangles 
and ellipses as well as arrows, flow chart symbols, stars, speech balloons, etc. 
When you activate this tool, a dialog appears. There, select the type of AutoShape you 
want to draw. Then draw a rectangle with the mouse to represent the desired size and 
position of the shape. 

Note: With some types of AutoShapes, yellow triangles appear on the object 
when it is selected. If you drag on one of these triangles, a parameter 
governing the shape of the object is changed. Such triangles are present, for 
example, on stars, where they can be used to change the lengths of the 
points. 
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PlanMaker Tutorial 

PlanMaker is a full-featured spreadsheet application developed by SoftMaker for the 
Nova5000. PlanMaker is also compatible with Microsoft Excel. 
 
This tutorial gives you a brief description of PlanMaker’s most important basic functions. 
Beginners who don’t have much experience with spreadsheet applications should read 
these instructions all the way through. 
 
The complete PlanMaker user guide is available for download on the Nova5000 
Download Center: 
http://www.nova1to1.com/download_center.php
 

Starting PlanMaker 
Use the Start menu to start PlanMaker. Go to Start > Programs > SoftMaker Office > 
PlanMaker to open PlanMaker. 
 

Screen Elements 
This section introduces the individual components of PlanMaker's application window. 

 
The PlanMaker application window  
 

Menu Bar 
Below the application title bar is the menu bar. 

 

http://www.nova1to1.com/download_center.php


 
 

11 

The menu bar contains all commands of PlanMaker in the form of menus. To select a 
menu command, open the menu by clicking it, then click the desired command. 

Toolbars 
The toolbars are located below the menu bar, and provides access to PlanMaker's most 
frequently used commands. 
Each toolbar facilitates easy access to application functions. Every icon represents a 
certain command; if you click an icon, the corresponding command is invoked. 
 

There are additional toolbars in PlanMaker that you can display or hide as desired. 
Choose the View > Toolbars command, or right-click one of the toolbars. A list of all 
available toolbars will be displayed allowing you to select which toolbars are visible. 
 

Standard Toolbar 
The Standard toolbar is located below the main menu bar, and provides access to 
PlanMaker's most frequently used commands such as New, Open, Save, etc. 

 
The Standard toolbar 
 

Formatting Toolbar 
Directly below the Standard toolbar is the Formatting toolbar. Here you can access the 
most-frequently used formatting functions: font, font size, font style, color, etc. 

 
For example, to select another font, click the small arrow to the right of the font name. 
This opens the font list drop-down menu, and allows you to select a font. 
Other icons in the Formatting toolbar are on/off formatting options, such as the B icon to 
apply a bold style to selected text. 
 

Edit Toolbar 
Below the Formatting toolbar is the Edit toolbar. 

 
 
The Edit toolbar contains the following control elements:  
• Cell address 

The address of the currently active cell is displayed at the very left. 
• Symbols and input field for editing cell contents 

To the right of the cell address are four icons and an input field. 
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Click into the input field to edit the content of the current cell. Or, to edit the cell directly, 
simply click in the cell and begin typing. 
 
The Edit toolbar icons have the following functions: 

Icon Function 

 Calls up the Insert > Function command 

 Inserts the SUM function  

 Accepts the user input in the input field (identical to pressing the Enter 
key ( ↵) 

 Cancels the user input in the input field (identical to pressing Esc) 

 

The Structure of a Spreadsheet 
First, let's have a look at how spreadsheets are organized. 

 
Spreadsheets are divided into lines and columns. Each spreadsheet consists of 16384 
rows and 256 columns. These are labeled as follows: 
• The rows are numbered from 1 to 16384. 
• The columns are labeled with alphabetic characters: A to Z, then AA to AZ, BA to BZ, 

etc. 
 

The matrix of rows and columns results in a cell grid. 
Every cell has exact coordinates: B5, for example, describes the cell in the fifth line of 
column B (the second column). A3 would be the cell in the third row of column A (the 
first column), etc. 
These coordinates are referred to as the address of a cell. 
The cell address is very important because calculations often refer to other cells: If, for 
example, you want to put twice the value of cell A1 in cell A2, you would enter in cell A2: 
=A1*2. 
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Twice the value of A1 is now displayed in A2. If you change the value in A1, the resulting 
calculation of cell A2 is automatically updated. 

Moving around in a Worksheet 
If you enter data in PlanMaker, it is always inserted into the active cell. A thin gray frame, 
known as the cell frame, indicates the active cell. 

 
You can move the cell frame to another cell as follows: 
Mouse/Stylus: Click on the desired cell, or tap on it with the stylus. 
Keyboard: Use the arrow keys of the keyboard to move the cell frame.  
 

Entering Data 
In order to enter data into a cell, move to the desired cell using the arrow keys or the 
mouse, and begin typing. 

To complete your input, press the Enter key ↵. 

To undo an input error, press the Esc key. PlanMaker restores the previous cell content. 

Alternatively, use the following buttons of the Edit toolbar: 

• To accept the input, click the  button (identical to pressing ↵). 

• To cancel the input, click the  button (identical to pressing Esc). 
 
Notes about entering numbers: 
• Always enter numbers using the decimal separator of the regional settings of your 

computer/device. In English-speaking countries, this is usually the decimal point. 
• Numbers can also be entered in scientific (exponential) notation. 2E03, for example, 

corresponds to 2 * 10^3, which equals 2000. Another example: 2E-03 corresponds to 
2 * 10^-3, which equals 0.002.  

• Numbers can also be entered as fractions; for example, 2 1/2 corresponds to 2.5. 
• Numbers can also be entered as percentages; for example, 70% corresponds to 0.7. 

 
Entering Formulas 
Go to cell where the value of the formula will be insert and type an = (equal sign). The 
equal sign shows PlanMaker that you would like to begin entering a formula. 

Now enter the formula. For this purpose, you use the cell addresses as variables. Type 
in: 

=B2+B3+B4 

Note: Cell addresses are not case-sensitive, i.e., you can enter them in 
either upper or lower case. 

When you press ↵, you will see the result of the formula. 
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If you change the numbers in the cells some other value, as soon as you press ↵, the 
result of the calculation is updated immediately. 
Notes about entering formulas 
• Formulas must always begin with an equal sign; e.g., =2+5. 
• The Insert > Function command lets you easily compose formulas by picking 

PlanMaker's arithmetic functions from a list. However, you can also input formulas 
manually. 

 

Deleting Data 
There are several ways to delete data from a document: 
• Deleting only parts of the cell content 

In order to delete only a part of the contents of a cell, double-click it. Alternatively, 
move to the cell and press the F2 key to edit it.  

• Deleting the entire cell content 
In order to delete the entire cell content, move to the cell and press the Del key, or 
choose Edit > Delete. 

• Deleting the contents of multiple cells 
Select the cells and press the Del key, or choose Edit > Delete. 
 

Selecting Cells 
Some PlanMaker commands expect you to first select the cells on which you want to 
carry out these commands. 
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To select cells, use the mouse, the stylus, or the keyboard: 
Using the mouse to select cells 
With the mouse, cell ranges can be selected as follows: 
• Selecting arbitrary cell ranges 

Cell ranges can be selected by left-clicking, then dragging the mouse over 
contiguous cells. 

• Selecting complete rows and columns 
A complete column can be selected by clicking on its column header. Column 
headers are buttons above the table, labeled A, B, C, and so on. 
There is also a row header for each row. It is located at the left of the table and is 
labeled 1, 2, 3, etc. If you click on a row header, the complete row is selected. 
If you left-click and drag the mouse over several column or row headers, you can 
conveniently select multiple columns or rows at the same time. 

• Selecting the entire worksheet 
The command button in the top left of the worksheet window (above the "1" and left 
of the "A") will select the entire worksheet, as will the Edit > Select All command. 

• Selecting a single cell 
Sometimes, it is necessary to select a single cell. There are two ways to do this: 
Either click on the cell, and drag the mouse to a neighboring cell and back again, 
while keeping the left mouse button pressed. Or just click on the cell and keep the 
mouse button down for a second. In either case, the cell will be selected. 

• Selecting non-contiguous cell ranges 
You can also select non-contiguous (not connected) ranges of cells. For this 
purpose, hold down the Ctrl key and use the mouse to select a range of cells as 
described above. 

• Canceling a selection 
To cancel any selection, just click on an arbitrary cell. 
 

Using the keyboard to select cells 
With the keyboard, ranges of cells can be selected as follows: 
• Selecting arbitrary ranges 

To select multiple connected cells, hold down the Shift key and select the cells by 
navigating with the arrow keys. 

• Selecting an individual cell 
To select an individual cell, navigate to that cell, hold down the Shift key, use the 
arrow keys to select a neighboring cell, and then go back (for example, press 
Shift+→ and Shift+←). 

• Selecting non-contiguous cell ranges 
Non-contiguous cell ranges can only be selected with the mouse (see above). 
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• Canceling a selection 
Press any navigation key (without holding Shift or Ctrl down) to cancel an existing 
selection. 

 
Charts 
Before we end this tour, let's have a quick look at charts. 

In spreadsheets consisting of nothing but long columns of numbers, it is often hard to 
interpret their meaning. PlanMaker provides easy ways to turn raw numbers into charts 
that get the point across. 
To insert a chart in a worksheet, select the values you want to base your chart on and 
choose Object > New Chart Frame. Use the mouse to draw a rectangle on your screen. 
This rectangle determines the position and size of the chart. After drawing the rectangle, 
a dialog box will open that lets you define the type (pie chart, column chart, etc.) and the 
graphical options (colors, headline, legend, etc.) of the chart. 

 
Inserting Charts 
To insert a chart into the current worksheet: 

1. Select the cells containing the values to be displayed in a chart. 

Hint: If the selection contains row and/or column headings, these headings 
can be used to automatically label the axes and the legend. 

2. Choose Object > New Chart Frame or click the  icon in the Object toolbar 
(available only in Object mode). 

3. With the mouse, draw a frame with the desired position and size. 
4. In the resulting dialog box, click the desired Chart type and Subtype to specify how 

the chart will look.  
5. Click OK to confirm. 
The chart will now be inserted. 

 

Editing Charts 
This section provides information on editing charts. 

A toolbar named Chart will automatically appear when you select a chart. 

 
The Chart toolbar 
 

This toolbar provides icons for working with charts. From left to right: 
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• Choose chart type 
• Choose chart subtype 
• Drop-down list of all chart elements (open it and click an element to select it for 

editing) 
• Edit properties of the current chart element 
• Edit common chart properties 
• Data series are in columns 
• Data series are in rows 
• Add trend line 
• Legend on/off 
• Vertical gridlines on/off 
• Horizontal gridlines on/off 

Hint: Move the mouse pointer over any of these icons, and a short 
explanation of its function is displayed. 

For detailed information on each icon, read the following pages. 
 

Chart Type 
The chart type determines how data will be displayed in charts; for example, as columns, 
as bars, as lines, etc. 

To change the type of a chart: 

1. Select the chart by clicking it. 
2. Choose Object > Properties. 
3. Switch to the Chart Type property sheet. 
4. Choose the desired chart type and chart subtype. 
 

Chart types available: 

• Column chart   
Column charts display values as columns. The higher the value, the taller the 
corresponding column. Column charts are often used to compare values. 

• Bar chart    
Bar charts are horizontally oriented versions of Column charts. The data is 
displayed as horizontal bars instead of vertical columns. 

• Line chart  
Line charts display values as points and/or connecting lines. 
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• Area chart    
Area charts are identical to Line charts, except that the area below the lines is filled 
with color. 

• XY Scatter chart   
XY Scatter charts display values as points and/or lines. Unlike Line charts, the data 
area must contain both x and y coordinates of the data points. 

• Bubble chart   
Bubble charts display values as filled circles (bubbles). Bubble charts are usually 
based on data series containing three values: x coordinate, y coordinate, and bubble 
size. 

• Radar chart  
Radar charts display values along spokes that radiate from the center point. 

• Surface chart  
Surface charts display values as a three-dimensional shape. Areas plotted in the 
same color indicate similar values. 

The values to be displayed should have the following structure: 

 
(Z values determine the height.) 

• Pie chart  
Pie charts display values as pie slices. Pie charts are often used to conceptualize 
how values contribute to a whole. 

Hint: You can highlight values by selecting them with the mouse and 
dragging them out of the pie. 

• Doughnut chart  
Doughnut charts display values as ring segments. They are similar to Pie charts, 
except that they are able to display multiple data series (= rings). 
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• Cylinder, Cone, and Pyramid chart  
Cylinder, Cone, and Pyramid charts are identical to Column and Bar charts, except 
that they display values as cylinders, cones, or pyramids. 

Arrangement of Data Series 
The two  icons in the Chart toolbar determine how the selected data will be 
arranged in the chart: by columns or by rows: 

• By columns 
By default, the first icon is selected, meaning that the data is evaluated column by 
column: The values in the first column will be the first data series, the values in the 
second column will be the second data series, etc. 

• By rows 
If you click the second icon, the data will be evaluated row by row: The values in the 
first row will be the first data series, the values in the second row will be the second 
data series, etc. 

Alternatively, this setting can be switched by choosing Object > Chart > Data in 
Columns or Data in Rows, respectively. 

 
Undoing Changes 
The Edit > Undo command reverses changes made to a document, one by one, in 
reverse order. The Undo command can be used repeatedly, if desired. 

 
Reversing the undo command  
There is a counterpart for the Undo command: Edit > Redo. This command restores the 
action last undone and can also be used repeatedly.  

 

Starting a New Document 
To create a new document, choose File > New, or use the Ctrl+N keystroke. 

In the resulting dialog box, select a document template for the new document. To create 
a document without any additional formatting, select the standard document template, 
normal.pmv. Press Enter ↵ or click OK to create the new document. 

New window: If you have checked the New window checkbox in this dialog box, the 
new document will appear in a new document window. Otherwise, the current document 
is closed and the new document will be created in the same window. 

 

Opening a Document 
To open an existing document, choose File > Open, or use the Ctrl+O keystroke. 
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In the resulting dialog box, navigate to the document you want to open and click OK. 

Saving a Document 
To save a document, choose File > Save, or use the Ctrl+S keystroke. If the document 
has not been saved before, PlanMaker will request a document name before saving. 

 
Saving under a different name or in a different folder 
PlanMaker also provides the File > Save as command. This command saves your 
document as well, but gives you the opportunity to assign a different file name or save it 
to a different folder. 

 

Printing a Document 
To print the current document, choose File > Print, or use the Ctrl+P keystroke. 

 
In the resulting dialog box, select the number of copies, and which pages to print. The 
dialog box defaults to printing one copy of all pages of the document. 
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Presentations Tutorial 

Presentations is a full-featured presentations graphics application developed by 
SoftMaker for the Nova5000. Presentation is also compatible with Microsoft PowerPoint. 
 
This tutorial gives you a brief description of Presentations’ most important basic 
functions. Beginners who don’t have much experience with presentations graphics 
software should read these instructions all the way through. 
 
The complete Presentations user guide is available for download on the Nova5000 
Download Center: 
http://www.nova1to1.com/download_center.php
 

Starting Presentations 
Use the Start menu to start Presentations. Go to Start > Programs > SoftMaker Office 
> Presentations to open Presentations. 
 

The Application Screen 
The individual components of SoftMaker Presentations’ user interface are described in 
detail in the sections below. 

 
 

Title Bar 
At the top of the application window, you will find the title bar. 

http://www.nova1to1.com/download_center.php
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The title bar shows the name of the application. Once a document is opened, its name 
will be shown after the program name. 

Menu Bar 
The menu bar is found directly under the title bar.  

 
It contains all of Presentations’ commands in the form of clearly arranged menus. Click 
on a menu item to open a menu and invoke a command. 

Standard Toolbar 
The Standard toolbar is shown underneath the menu bar. It contains icons for the most 
commonly used Presentations commands. 

 
Toolbars, such as the Standard toolbar, allow fast access to a program’s functions. Each 
icon represents a specific command. If you click on it, the corresponding command is 
invoked. 

There are additional toolbars in Presentations that you can turn on and off as you 
choose. To do this, either invoke the menu command View > Toolbars or click with the 
right mouse button on one of the displayed toolbars. A menu appears, from which you 
can select toolbars that you would like displayed. 

Formatting Toolbar 
The Formatting toolbar, which appears beneath the Standard toolbar, allows you to 
format text by choosing the desired font and style, such as bold, italics, underline, etc. 

 
If you select a section of text beforehand, formatting changes affect only the selected 
text. Otherwise, the text that you subsequently type in is affected. 

For example, to choose a different font, click on the little arrow to the right of the font 
name to open a list, and then select a font. 

Other icons in the Formatting toolbar are switches that you can turn on and off by 
clicking, for example, the B for bold. 

Object Toolbar 
The Object toolbar is located underneath the Formatting toolbar. 

 
This toolbar contains icons for inserting objects in your presentation.  

Document Window 
The document window, used for editing your presentations, occupies the largest part of 
the screen. 
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Every presentation that you open or create is displayed in its own document window. 
This feature provides you with the capability to edit several presentations at the same 
time and move data back and forth between them. 

The document itself takes up the largest area of the window, and it is where you will do 
your work. There are two depictions of your document which you will see within the 
presentation window, as follows: 

• On the right, the current slide is displayed. 
• On the left, a pane that shows small previews of all slides in the presentation is 

shown. This pane is called the mini sorter. It allows you to move, duplicate, delete, 
and otherwise manipulate the slides of your presentation. 

You can also display the mini outliner in place of the mini sorter, by clicking on the tab 
titled “Outline” on the top of the mini sorter. Clicking on the Slides tab switches back to 
the mini sorter. 

Status Bar 
The Status bar is found at the bottom of the program window. 

 
When you move the mouse cursor over the buttons of a toolbar or over the commands 
on a menu, a short explanation of the object is given in the status bar. 

Presentations Concepts 
This section provides detailed information about presentation graphics software, in 
general, as well as basic concepts regarding SoftMaker Presentations. 

There are essential elements of each presentation, listed as follows: 

• Slides: The “pages” of a presentation. A slide in SoftMaker Presentations is a page 
on which you create drawings, place images, enter text, etc. The purpose of the 
slides is to organize your presentation topics and provide a visual aid to your 
audience to help them understand your message. 

• Objects: Items, such as images or tables that you add to your presentation. 
• Slide designs: Reusable, pre-defined designs that provide colorful, organized 

templates to simplify creating attractive, consistent looking slides. 
• Slide layouts: Reusable slide layout schemes that have pre-defined areas for text 

and other objects. You can easily apply these layouts to the slides of your 
presentation as well as new slides, allowing you to concentrate on content. 

• Color schemes: Reusable, pre-defined sets of matching colors that instantly change 
the colors to your presentation by simply selecting a scheme.  

• Text: Working with text will be our topic in the last section. 

Slides 
Building slides 
The image below depicts an empty slide which is displayed when you launch SoftMaker 
Presentations. 
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When you open or create a presentation, you can add new slides or edit any existing 
slides within the presentation in the document window shown above.  

By default, all slides follow a basic slide layout. The slide layout defines the underlying 
structure for the slide, offering distinct areas for you to fill with text or images.  

These areas, called placeholders, are enclosed by dashed lines and display a text like 
“Click to add title” in the center. To edit the contents of such placeholders, click inside 
them and type just as you would if you were using a word processing application – or 
click on one of the object icons in the center to fill the placeholder with an object instead 
of text.  

Slide masters 
Each slide is connected to a slide master. Slide masters operate like “stencils” by 
controlling the position and size of the slide’s placeholders, background, and formatting.  

A slide master is used to ensure that all slides in a presentation are similar in format. Of 
course, you can override the slide master’s formatting by applying individual formatting 
to single slides. In such a case, the individual slide’s formatting will take precedence 
over what the slide master would have dictated. 

If you change a formatting property directly on the slide master, this change will be 
reflected on all slides that are based on this slide master, with the exception of any 
slides that you have individually overridden with formatting properties, as described in 
the previous paragraph. 

Slide masters are quite powerful: in addition to streamlining the formatting of your slides, 
they can also be used to repeat common objects across all slides within a presentation, 
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such as a company logo. Instead of inserting the logo on each individual slide, you can 
let Presentations take care of maintaining it in a consistent location on each slide. 

Objects 
Every slide you create is a “container” for the objects you place on them. Though they 
may sound abstract, objects are simply Presentations’ way of keeping track of the 
information you add to your presentation. A commonly used object is a text frame. 
Images and tables are also objects that you may add to your presentation. Specifically, 
the types of objects that SoftMaker Presentations supports include: 

• Placeholders (a special type of object used for containing either text or an object). 
• Text frames 
• Tables 
• Pictures 
• OLE objects 
• Drawings (lines, rectangles, and circles, for example) 
• AutoShapes (complex shapes such as arrows, “smileys”, banners, and buttons) 
• TextArt objects (fancy text effects similar and compatible to Microsoft WordArt) 
• Media objects (audio and video) 
When creating a slide, you simply fill out objects or add new objects that you need to 
convey information to your audience.  

Adding objects 
In order to add objects to your presentation, you can go to the Object menu in the menu 
bar and select the desired object, or you can click on the desired object in the object 
toolbar displayed above the document window.  

For example, to add a picture, choose the Object > New Picture Frame command. 
Your mouse cursor changes to a crosshair, indicating that you need to drag your cursor 
over the area on the slide where you want the object to be placed.  

Upon releasing the mouse button, either the object will be inserted immediately or a 
dialog appears that asks you for more information. For example, when you insert a 
picture object, you will be prompted to choose the picture file to use. 

Editing objects 
Once the object is in place, you can change its size and position. To change its size, 
click on the object and select one of the handles that appear around the frame. Drag one 
of the handles to resize the object to the desired proportions. In addition to resizing an 
object, you can also change the location of the object by dragging it to the desired 
position.  

There are certain characteristics that can be changed for objects, including border lines, 
fill color, etc. These attributes can be accessed by either right-clicking on the object and 
selecting Properties in the context menu, or highlighting the object by clicking on it and 
selecting Object > Properties from the menu bar. You will then see the properties 
window for that object.  
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Deleting an object is similar to deleting text. Simply highlight the object you want to 
delete, and hit the delete key. 

Slide Designs 
Thanks to SoftMaker Presentations, you do not need to have a graphics design degree 
to create attractive presentations. Instead, many pre-created slide designs are provided, 
alleviating the tedious task of creating presentations from scratch.  

When you want to begin a new presentation, you can simply choose a slide design from 
Presentations’ design gallery, and the software automatically sets up the design of the 
slides for you. 

If you later decide that you want to switch to a different design, you can select another 
slide design from the design gallery, and the entire set of slides will automatically change 
to the new design. 

Slide designs define the following elements of your slides: 

• The placement of placeholders on the slide 
• The colors and color schemes (color schemes are sets of matching colors) 
• The typefaces and text styles of headings and regular text 
• The background (color, gradient fill, a picture, etc.) 
• The transitions between slides and the animation of objects 
Slide designs can be accessed by using the Slide > Slide Design command.  

Slide Layouts 
A slide layout is a template that contains certain rectangular areas displayed with 
dashed borders. These areas are called placeholders. Placeholders are supposed to 
contain either titles, subtitles, text or objects.  

 
When empty, placeholders contain text that tells you what to do: title placeholders, for 
example, ask you to “Click to add title”. When you click inside the placeholder, this 
request disappears and a text cursor appears so you can immediately begin to enter 
text. 

Apart from a title placeholder, which can be used to enter text only, most layouts also 
contain one or more placeholders that are generic and that can contain either text or an 
object such as a table, a picture, a media object, or an OLE object.  
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Such generic placeholders contain the request “Click to add text” at the top and four 
icons in the center. To add text, simply click inside the placeholder (outside the central 
icons). The icons and the request disappear and you can begin to enter text. To add one 
of the mentioned objects instead of text, click on one of the icons in the center. 
Depending on the chosen object type, different dialogs appear telling you how to 
proceed.  

Changing the slide layout 
SoftMaker Presentations provides various pre-defined slide layouts with different 
numbers, sizes, and arrangement of placeholders, so you will certainly find one for each 
slide that fulfills your needs.  

To change the layout of a slide, use the Slide > Slide Layout menu command. The 
following dialog displays the layout repertory with schematic pictures that indicate how 
the placeholders will be arranged on the slide. Simply choose the desired layout and 
click Apply. 

 
 

Color Schemes 
A color scheme is a pre-defined set of matching colors for different parts of your 
presentation, such as background, title, text and lines, hyperlinks, or fill regions.  

The color scheme concept lets you easily switch the whole color set of a presentation, 
without the need to individually change the color of any component of the presentation.  

Each slide design that comes with Presentations provides several pre-defined color 
schemes. Simply invoke Slide > Color Scheme, choose the one to your liking, and 
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apply it with just one mouse click. Two examples of color schemes are provided in the 
screen images that follow.  

Text 
To enter text in a placeholder simply click inside the placeholder and start typing.  

You can also add more text in addition to the pre-defined placeholders. To do this, you 
need to insert a text frame, by selecting Object > New Text Frame. 

The text frame is created, and you can immediately begin entering text in it.  

Formatting text 
As with word processing software, text in a placeholder or in a text frame can be 
formatted. To do so, select the desired formatting using the Format > Character 
command (for typeface, font size, boldface, etc.) or the Format > Paragraph command 
(for indents, tabs, etc.).  

Character formatting options that you select will then be applied to the text that you enter 
afterwards. You can also modify character formatting of text that has previously been 
entered by selecting the desired text, invoking the Format > Character command and 
making the desired changes. 

Paragraph formatting options that you select will be applied immediately to the 
paragraph that contains the text cursor or, if you have selected some paragraphs of text, 
to the selected paragraphs. 

Beginning a New Presentation 
To begin a new presentation, use the command File > New.  

A dialog appears in which you can select the slide design for the new presentation.  

Opening a Presentation 
To open an existing presentation, use the File > Open command.  

The most recently accessed folder will display with all existing presentation documents 
listed (based on the listed file types), if any. To choose the file to be opened, type in its 
name manually or simply select it from the list. 

Opening files with other formats 
In addition to opening files created in SoftMaker Presentations’ default file format, you 
can also open files created within other presentation software, such as Microsoft’s 
Powerpoint. To open a file from another application, choose the format of the file you 
want to open from the Files of type list. This will display all matches to that software’s 
file extensions in the dialog. 

Saving a Presentation 
When you are working on a presentation, it is good practice to save it frequently.  

You can use the Save command in the File menu to save the file or use the shortcut in 
the toolbar. 
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To save your presentation, click on the diskette icon in the Standard toolbar.  

If the active presentation does not yet have a name, Presentations automatically asks 
you to supply a name by opening the Save as dialog box. 

Saving under another name or in another place 
To save a presentation under a new name or location on the Nova5000 device, use the 
command File > Save as. This saves your document too, but you can first give it 
another name or select another folder in which to save it. 

Saving in another file format 
With File > Save as you can also save a presentation in another file format. To do so, 
simply choose the desired format from the Save as type list before clicking the Save 
button.  

 


	SoftMaker Tutorials for the Nova5000 
	TextMaker Tutorial 
	PlanMaker Tutorial 
	Presentations Tutorial 


